Bug 137307
| Summary: | We should come up with better names for these node types: MovHint, ZombieHint, Phantom, PhantomLocal, Flush | ||
|---|---|---|---|
| Product: | WebKit | Reporter: | Filip Pizlo <fpizlo> |
| Component: | JavaScriptCore | Assignee: | Filip Pizlo <fpizlo> |
| Status: | NEW | ||
| Severity: | Normal | CC: | atrick, barraclough, ggaren, juergen, mark.lam, mhahnenb, mmirman, msaboff, nrotem, oliver, sam |
| Priority: | P2 | ||
| Version: | 528+ (Nightly build) | ||
| Hardware: | All | ||
| OS: | All | ||
| Bug Depends on: | 137242 | ||
| Bug Blocks: | |||
Filip Pizlo
They don't do a good job of conveying what is going on and are a source of confusion for everyone.
| Attachments | ||
|---|---|---|
| Add attachment proposed patch, testcase, etc. |